Tag Archives: postgis

Compiling PostGIS 2.0 on Mint 12 (ubuntu oneric)

Compiling PostGIS 2.0 on a fresh Mint12 install has been a little tricky mostly because of the geos version dependencies (>3.3.2). Initially, I thought I could use the ubuntu gdal package and a source compiled geos. However make check for … Continue reading

Posted in Geospatial | Tagged , , , , , | Leave a comment